Log in or register to post comments

BT 200 no camera render

July 4, 2015 - 7:13am #1

Hi, i`m trying build sipmle app on moverio BT 200, i have used deimagetargets-4-2-3 beta sapmle. But is not rendering  camera,  just black screen. When i point my  glass to Image targets showing Teapot. Guys Please give me idea how to fix  this problem 

Unity 5.0.1f  + 4.2.3 eyewear beta SDK + 4.2.3 Samples

Best Regards Gena

BT 200 no camera render

July 24, 2015 - 12:31am #7

Hello,

thanks for your answer.
the pb is that the application does not respond:
android message: "application does not responding"

licence is ok, "play mode in unity run with camera"

I will test with a classic license (non eyewear)..

 

Thanks

 

AttachmentSize
Image icon scene-unity.png358.66 KB

BT 200 no camera render

July 23, 2015 - 2:50am #6

I managed to start it, thanks!

BT 200 no camera render

July 22, 2015 - 10:30am #5

If you want a regular Vuforia application with video rendering you can use a regular license key, non-eyewear. If you do this the target would not be attached to the target in the physical world but to the rendered video background.

BT 200 no camera render

July 21, 2015 - 6:17am #4

moisestafolla wrote:

Make sure to use the eyewear license.

Note also that you will not see the video background since this is a see-through device. Once you point to the target you will see the augmentation on top of the target.

 

Is there a way to enable video background rendering on eyewear?

BT 200 no camera render

July 20, 2015 - 11:18am #3

Make sure to use the eyewear license.

Note also that you will not see the video background since this is a see-through device. Once you point to the target you will see the augmentation on top of the target.

BT 200 no camera render

July 16, 2015 - 11:36pm #2

hello
I have the same problém
the application is not executed, black screen, no splash image
Epson internet connected
lincence key is valid.

Unity 4.6.1+ 4.2.3 eyewear beta SDK + 4.2.3 Samples

Log in or register to post comments