Log in or register to post comments

Digital Eyewear Choice Help

February 6, 2018 - 10:59pm #1

Hi everyone,

I thought maybe someone can give me information in this forum about vuforia digital eyewear choice. I'm going to build an app with Vuforia by using Unity, but i have several question marks on my mind about device choice. I' have a limited budget since it's really costly to buy AR devices in Turkey because of the exchange rate (:. I'll also buy Vuforia's 499 edition cause i'm going to need it so i can spend around 1k dollars for AR device. I think moverioa bt-300 is the most compatible device for me but i can't see any device support for bt-300 there is only for bt-200 as far as i can see, i believe i can develop bt-300 with vuforia but i needed to ask because i can't risk that amount of money. (I'm going to develop my app with Unity Plugin and i'm going to need camera, gyro, and accelometer for my project.) So i'm open for any device advices.

Thanks in Advance

 

Digital Eyewear Choice Help

February 7, 2018 - 9:56am #2

Hello! ,first to all, im a begginer in this.
i have the Moverio Bt-200 and and I have some problems with them.
1- The version you need of Unity is 5.3 because the newest dont support Android 4.0
(Moverio Use Android 4.0.1)
2- Im using the Vuforia 5.0 and doesnt support Image Recognition and other functions.

I see some information and im thinking to migrate to Microsoft Hololens, they more complete, Moverio its very basic.

Hopethis information can help you, if you have more questions message me
Have a great day!

Log in or register to post comments