Log in or register to post comments

Experiments

June 30, 2015 - 12:03am #1

This is some results-

 

Vuforia-1-ImageTarget

Vuforia 4.2 - Vuforia deimagetargets-4-2-3.unitypackage

Oculus 5.1

Unity 5.1.1f1

https://www.dropbox.com/s/2fqyjxq7cqeknrb/2015-06-30%2006.25.22.png?dl=0

 

Vuforia-1-ImageTarget

Vuforia 4.2 - Vuforia deimagetargets-4-2-3.unitypackage

Oculus 6.0.1

Unity 5.1.1f1

https://www.dropbox.com/s/8kfoy7ir7bkat1y/2015-06-30%2005.58.37.png?dl=0

 

Custom scene - cube on a marker.

Vuforia 4.2 - Vuforia deimagetargets-4-2-3.unitypackage

Oculus 6.0.1

Unity 5.1.1f1

https://www.dropbox.com/s/yaiesz5nnnmqw5g/2015-06-30%2005.04.05.png?dl=0

Experiments

June 30, 2015 - 1:28am #4

the Graphics API settings are present in Unity 5.1.1 (you need to "uncheck" the Automatic Graphics API checkbox)

see attached screenshot taken from Unity 5.1.1:

 

Experiments

June 30, 2015 - 12:40am #3

Unity 5.1.1f1 appears to have removed that from the Android settings.

Experiments

June 30, 2015 - 12:27am #2

You need to set the Graphics API settings to OpenGL ES 2.0, see my reply here:

https://developer.vuforia.com/forum/digital-eyewear/gear-vr-v0601

 

Log in or register to post comments