Log in or register to post comments

Moverio BT200 - unable to use custom image target?

April 17, 2015 - 10:56pm #1

I am having problems getting a custom image target to work in stereo camera on Moverio BT 200 on Unity

I have uploaded the image to the target manager website and downloaded the database. it installed in Streaming/Assets.

I am able to get the custom image marker to work in play mode in both mono and stereo camera view

I am also able to get it to work in MONO camera on Moverio BT 200. 

However when i switch to stereo, the image target never registers. It just stays black with the vuforia watermark

If i use the stones target it DOES work in stereo on Moverio BT 200.

So this tells me that

1- I am able to render stereo AR using stones target

2- I am able to use a custom image target but only in mono camera

3- Stereo camera with custom image target doesnt work.

Is this feature supported on Beta of Eyewear SDK? Anyone else have this problem in Moverio?

For more info:

- using unity 4.6.3f1

- mac osx 10.7.5

- vuforia eyewear sdk beta 4.1.3

I can not proceed any further without this issue resolved. help?

 

Moverio BT200 - unable to use custom image target?

April 23, 2015 - 1:17am #7

Thanks to your help i have completed my little project.

The world's first holographic soup timer?

https://vid.me/WDls

 

AttachmentSize
Image icon vlcsnap-2015-04-23-01h02m08s93.png524.11 KB

Moverio BT200 - unable to use custom image target?

April 20, 2015 - 7:08pm #6

did a quick test and it does indeed show up now. thanks!

will report if i run into any new problems when i bring in all the game objects i want in the scene

Moverio BT200 - unable to use custom image target?

April 20, 2015 - 5:36pm #5

Hi,

Can you try scaling your image target to let's say 247? Your augmentation might be clipped by the near plane.

Moverio BT200 - unable to use custom image target?

April 20, 2015 - 5:00pm #4

hi David

Yes the glasses are connected to internet when i installed the app. i know this because the apk is installed via a url in my dropbox.

Is there a working example of a custom image target for Moverio in stereo/see thru available some where? It would be easiest to start with something working then start substituting parts etc

 

thanks

Moverio BT200 - unable to use custom image target?

April 20, 2015 - 4:43pm #3

Make sure that the device is able to connect to the internet - you need to connect at least once every time you re-install your app.

Moverio BT200 - unable to use custom image target?

April 18, 2015 - 9:43am #2

I'm having the same issue, so I'm also looking a solution for this

Log in or register to post comments