Log in or register to post comments

ODG-R6 issue

June 3, 2015 - 3:20am #1

Macbook Pro Retina, 2.7Ghz i5, 8Gb RAM, Intel IRIS, OSX Yosemite

Unity 5.01, Vuforia 4.1 eyewear plugin


Hi all,

Am building some stuff for the ODG R-6 in Unity v5. All goes swimmingly until I run the application..

Image target works a treat and models appear / animate without issue. 

My problem is that they refuse to line up with the image itself and appear to be behind it by 2 or 3 feet. 

If i build and run the identical scene on my Note 4 / Gear VR it all lines up and works perfectly. 


Have been scratching my head with this for a day and a half now. What am I missing guys?


Thanks in advance :)




ODG-R6 issue

June 5, 2015 - 4:06am #4

Thansk Patchedreality, 

I'm going to re-run the calibration and start a new project from scratch here. (I've only got a single target in the project at the mo). 

Will update on progress shortly. 



ODG-R6 issue

June 3, 2015 - 10:27pm #3

In my case at least, this appears to be a multi-target (cuboid) + eyewear issue. Both on ODG R-6 and on Epson Moverio BT-200, the augmentation does not line up with the multi-target, no matter what face I look at.

Single image targets appear to be working fine, however.

ODG-R6 issue

June 3, 2015 - 9:58pm #2

Hey Leon - have you tried running the calibration utility? (you probably have, but just in case).

I am just now having a similar issue with a multi-marker project that I upgraded from an older version of the eyewear sdk. going to build up from scratch and see if it recitifes itself. The Left eye of the R-6 lines up, but the right eye does not.

Log in or register to post comments