Log in or register to post comments

Unity versions thats supported?

July 23, 2015 - 5:22am #1

Hi all,

Im might not searched the net enough.. but Im having a hard time finding any information regarding which versions of Unity that the Digital Eyewear package supports..

Would/Should I be fine using unity 5.1.1? or is unity 4.xx required?

 

Br,

Inx

Unity versions thats supported?

July 28, 2015 - 2:59pm #2

The minimum supported Unity version as of Vuforia SDK 4.0.105 is Unity 4.6.x.

https://developer.vuforia.com/library/articles/Release_Notes/Vuforia-40-SDK-Release-Notes

 

Log in or register to post comments