Log in or register to post comments

Vuforia Supported Versions - Must be out of Date?

November 30, 2016 - 7:04pm #1

Hello,  Can anyone tell me what Unity 3D Version will work with the latest vuforia 6-1-17?  I think the vuforia Supported Version Page under all articles of the library must be out of date.  It says that vuforia will only work with Unity 3D versions 5.2.4 for deployment on a mobile device, which I would be using for the Gear with Oculus.

Oculus says that the Unity Version must be 5.3.6p3 or newer and then from 5.4.1p1 or newer.  

I know there is always lag time with vuforia to Unity Versions, but vuforia's release of 6-1-17 does not indicate any Unity 3D compatibility version.

Please help - I need to crank out a VR app in the next 16 hours.

Thank you

Vuforia Supported Versions - Must be out of Date?

December 1, 2016 - 5:15pm #2

Hello,

The trailing "+" symbol means that version of the Unity Editor, and later versions.

Thanks

Log in or register to post comments