Log in or register to post comments

Vuzix M400

December 13, 2019 - 6:44am #1

Hi,

I just started developing on the Vuzix M400 and was pretty excited to see the new release of Vuforia stating it now supports it - but I'm not sure how it does? The release notes say that it should be able to run the full set of core sample apps, but the ground plane application doesn't run, saying the device isn't supported. 

Vuzix M400

December 18, 2019 - 12:23am #6

Hi,

Unfortunately both M300 and M400 are missing the required sensors for Ground Plane. I believe the most important difference is that with M400 you can use also Model Targets.

Thank you for pointing out the documentation, I involved the necessary teams to review and update it.

Vuforia Engine Support

Vuzix M400

December 17, 2019 - 5:27pm #5

The release notes say it about the M300 (https://library.vuforia.com/content/vuforia-library/en/articles/Training/Vuforia-for-Digital-Eyewear.html)

I guess I wrongly assumed that the documentation hadn't been updated to reflect the update from December 10th saying "New Eyewear Device Support: Vuzix M400". Does the M300 have full ground plane support? 

What is different in this release to support the M400? As far as I can tell, I can't see a difference between 8.5 and 8.6 in Vuzix support. 

 

Vuzix M400

December 16, 2019 - 11:58pm #4

Hi,

Unfortunately Ground plane will not work on the M400 as it doesn't have the required sensors.

Could you please let me know in which release notes do we mention that it will run the full set of core samples apps?

Thank you.

Vuforia Engine Support

 

Vuzix M400

December 16, 2019 - 7:08am #3

8.6.7

Vuzix M400

December 16, 2019 - 1:20am #2

Hi,

Could you please confirm the Vuforia SDK version on which you are seeing the error?

Thank you.

Vuforia Engine Support

Log in or register to post comments