Log in or register to post comments

Error build with Unity Android IL2CPP

August 11, 2016 - 9:42am #1

Vuforia SDK Version: 6.0.112 -

Description with steps to reproduce: I can't build vuforia 6.0.112 (and 5.9) with Unity3d 5.4.0 to android with Il2Cpp.

If I compile with Mono works, but with IL2CPP get the next error:

http://pastebin.com/bBmGhFLN
-

Development OS (Mac OS X, Windows, Linux): Windows 10 -

Mobile OS and Version: Androd -

Mobile Device Manufacturer and Model name: anyone -

Do the Vuforia Sample Applications show the same behavior?: The Vuforia samples dont work with IL2CPP

Error build with Unity Android IL2CPP

September 24, 2018 - 1:57am #4

Hi,

any news about IL2CPP support for Vuforia 7 on Android?

 

Thanks

Error build with Unity Android IL2CPP

November 17, 2016 - 4:12am #3

When will it support IL2CPP in android?

Error build with Unity Android IL2CPP

August 11, 2016 - 1:40pm #2

Hello,

Currently, Vuforia 6 only supports IL2CPP for iOS.

Thanks.

Log in or register to post comments