New Developer Portal changes with Engine version 10

SDK 10.0
July 29, 2021 - 2:12pm #1

With the changes to our next-gen SDK (10.0), we will continue to support version 9.8 during a limited window for users to transition to SDK version 10.0.  During this transition period, we will provide the following:

  1. Download support for both 9.8 and 10.0 on the Engine Developer Portal.
    • Select between SDK version 10.0 or 9.8 from the dropdown menu at the top, hit Apply, and the corresponding Samples, Tools, and Downloads will be shown for the selected version.
    • Note you must click “Apply” for changes to take effect.
  2. Documentation support for both 9.8 and 10.0 on the Developer Portal Library site.
    • Use the SDK 10.0 table of contents for articles pertaining to SDK version 10.0
    • Use the SDK 9.8 table of contents (under 10.0) for articles pertaining to SDK version 9.8 
  3. Option to mark forum posts for either 9.8 or 10.0 on the Developer Forums
    • Authors of new threads/posts can select which version of the SDK it pertains to with a corresponding badge/label. Older versions (9.8) will appear in grey, while current version (10.0) will appear in teal.

In addition to the above changes, we also are no longer distributing Unity packages via GIT – there is now a direct download link to a .unitypackage available via the Engine Developer Portal in the “Downloads” page!

We hope you are as excited to start building AR experiences with our next generation of Vuforia Engine as we are! Thank you for your continued support!

- The Vuforia Engine team

SDK Version: 
Topic locked