Log in or register to post comments

Android ADT

September 28, 2011 - 2:24pm #1

Hi

Does anyone know why I am getting this error when trying to install Android ADT in the Eclipse env?

Cannot complete the install because one or more required items could not be found.
Software currently installed: Shared profile 1.0.0.1316138547364 (SharedProfile_epp.package.java 1.0.0.1316138547364)
Missing requirement: Shared profile 1.0.0.1316138547364 (SharedProfile_epp.package.java 1.0.0.1316138547364) requires 'org.maven.ide.eclipse [1.0.100.20110804-1717]' but it could not be found

Thank you very much for your help,
Kim

Log in or register to post comments