Log in or register to post comments

Blank texture in 4.3

November 13, 2013 - 8:33pm #1
hi all,
 
I try build my project using eclips, the problem is when i run my project on android 2.3 or 4.0 it run well but when i run it on 4.3 it blank texture.
 
for information i using HTC desire HD and samsung galaxy note (2.3 & 4.0), HTC one and samsung tablet (4.3).
 
could any one help me?
 
thanks

Blank texture in 4.3

November 17, 2013 - 4:12am #5
thank you for your respond,
 
for now i get summary, that tablet cannot support NPOT and mobile can support of it. i have changed my texture and its works. but, why on htc one or samsung google nexus (4.3) still blank of it?

Blank texture in 4.3

November 14, 2013 - 2:40am #4

OK. So, if the Vuforia samples work, the reason of your blank texture issue might be related to some OpenGL problems on those specific devices (on Android 4.3), which is not necessarily related to Vuforia.

 

What is the size of your texture ? if it is a non-power-of-two size, that may be the culprit.

 

Blank texture in 4.3

November 14, 2013 - 1:39am #3

i have tried with dominoes and videoplayback (2.3, 4.0 and 4.3) and its ok, and already rebuild with API 18 but it still doesnt working.

 

Blank texture in 4.3

November 13, 2013 - 11:59pm #2

Hi,

1. have you tested the Vuforia samples (e.g. the ImageTargets sample) on those devices ? do you observe rendering issues witht he samples ?

2. for the 4.3 devices,  have you tried building your project agains API 18 (Android 4.3) or API 19 (Android 4.4) ?

 

Log in or register to post comments