Log in or register to post comments

Error importing v6.2.6 Unity package to Mac Unity 5.5

February 13, 2017 - 12:01am #2

I downloaded vuforia-unity-6-2-6.unitypackage and tried to import into Unity3D 5.5 and got below error after updating API (it failed otherwise)

 

Basically I cannot even get ARCamera to work:

Any idea how to fix this or get it working? I am a newbie. Thanks.

Error importing v6.2.6 Unity package to Mac Unity 5.5

February 13, 2017 - 12:53am #1

I reinstalled Unity3D and it fixed. 

Log in or register to post comments