Log in or register to post comments

Great Looking Site Vuforia & v2 Update

December 18, 2012 - 4:04am #1

Congratulations on the new site Vuforia ( Qualcomm ) 

What a great  Christmas present ;)  Thanks so much

Love the Target Manager (  runs real smooth )

Loving all  the new features...  I'm like a kid let loose in a candy store .....  

I'm yet to play around with them but sure does look exciting...

WOW !!  Nice job  

 

Merry Christmas & Thanks again 

  Michael  

Glad to hear this is sorted

December 31, 2012 - 3:29am #6

Glad to hear this is sorted and that you can make progress :)

N

My Mistake

December 28, 2012 - 2:15pm #5

I think I found the problem...  Nothing to do with the TM system.  

Just my image. I believe CMYK  are not  able to be processed.

the TM likes  RGB images. 

I was saving images as CMYK from Illustrator. 

This was causing the constant  "processing "  

I'm not 100% sure of this but I believe this is the only change I made to my images & now they are processing nicely.

 

I'm so glad to have this finally sorted.. it was really makiing it impossible to move forwards with my projects. 

Happy days again  :) 

 

 

Can send me the project ID

December 27, 2012 - 10:58am #4

Can send me the project ID for the affected project(s)? This can be found in the TM within the URL for the project (e.g. cloudTargetList?projectId=... ). Please send the affected Target ID's as well.  If you can send an example of the images you're using, that may be helpful.

to

And you're seeing this using both the VWS API and when generating targets within the TM?

oh no I still have Target Manager Problems

December 27, 2012 - 10:11am #3

Maybe I spoke to soon...  I thought all was well with the Target Manager.. but it seams the same issue has raised its ugly head again :(  

I can create a database no problem.. but processing an image is not working. it simply states processing.. for hours. 

I tried on different platforms and different browsers but it continues having issues with processing.

I'd like to know if other users are having this issue ?    or is it just my server (GoDaddy) 

I noticed when I first started this morning the Target Manager  operated fine.. but then after processing 3 images it stopped processing. ??

Mick

 

 

 

 

 

 

 

Thanks Michael, Glad you're

December 19, 2012 - 3:01am #2

Thanks Michael,

Glad you're happy with it, and hope everything (including Unity 4) meets your expectations :)

N

Log in or register to post comments