Log in or register to post comments

help me to solve this...please

April 10, 2012 - 10:01pm #1

when run the ImageTargets project ,always told me
"The application ImageTargets(process com.qualcomm.QCARSamples.ImageTargers)has stopped unexpectedly.please try again."
how should i do??

Re: help me to solve this...please

April 13, 2012 - 5:42am #4

Is the Android SDK location defined correctly within Eclipse?

Quote:

To develop for Android, support for the appropriate Android platform must be installed. The Android SDK Manager is used to install additional components and support for different platforms. Select in Eclipse the menu Window->Android SDK Manager. In case the Android SDK location was not setup correctly within Eclipse, go to Windows->Preferences->Android and set the SDK location field to the root of your SDK install directory.

Please confirm that you have followed the steps in the Getting Started - SDK , Setting up the Development Environment for Android.

The missing manifest error is associated w/ a misconfigured Android environment in Eclipse.

Re: help me to solve this...please

April 13, 2012 - 12:29am #3
ksiva wrote:

Have you built the native .so files using "ndk-build"? After that I suggest cleaning the Eclipse project.

Take a look at the log file for runtime errors. You can find this using the DDMS perspective in Eclipse, or the DDMS tool that comes with the Android SDK.

- Kim

just as you told me to do ,but another question come out ,when i created the project ,it told me "AndroidManifest.xml file missing!". what was wrong with it?

Re: help me to solve this...please

April 11, 2012 - 9:20pm #2

Have you built the native .so files using "ndk-build"? After that I suggest cleaning the Eclipse project.

Take a look at the log file for runtime errors. You can find this using the DDMS perspective in Eclipse, or the DDMS tool that comes with the Android SDK.

- Kim

Log in or register to post comments