Topic locked

Image Targets

November 24, 2020 - 5:52am #1

Hello Everyone !!

I'm using vuforia database in my unity AR project. Everything was working fine at last when I tried to run my app for final testing it shows pause button on playing and camera doesn't open (Don'tDestroyOnLoad was coming ) I tried reimporting all assets and all of my image targets that i had set earlier were turned pink. I tried reallocating them by dragging the image from vuforia folder but it turns pink again as i move to some other item .

     ScreenShots are below-



3.   (After clicling on any other image target the sun image get removed own its own)


I don't now why it is happening . if anyone knows please guide me.



Image icon 2.jpg164.96 KB

Image Targets

December 3, 2020 - 6:02am #2


Could you please try the following?

1. Re-import the Vuforia Engine AR package from PackageManager.

2. Check to see if you have any old Vuforia assets in your Assets folder and delete them ( applies if this is not a new project)

Thank you.

Vuforia Engine Support

Topic locked