Log in or register to post comments

Older version of Vuforia

February 3, 2018 - 1:19am #1

I have developed an application using older version of Vuforia Android SDK. Unfortunately I don't have the implemented version of SDK now. Furthermore, current version of SDK (version 7) is not compatible with my application. Can someone please send me the Android SDK of Vuforia (version 6.xx) ?

Thank you.

Log in or register to post comments