Log in or register to post comments

SDK for Unity - Old versions

March 30, 2016 - 11:32pm #1

Does anyone have the Vuforia SDK for Unity version 5.0.10?  Unfortunately, Vuforia does not provide access to previous versions of SDK's.

Thanks!

SDK for Unity - Old versions

March 24, 2020 - 2:38am #3

https://github.com/maximrouf/All_Vuforia_versions

this link may be will help you.

SDK for Unity - Old versions

November 7, 2018 - 10:18am #2

Unity keeps all of the older versions of Vuforia that were packaged with the Unity install. You just need to find the Unity version that has the Vuforia version that you need.

https://unity3d.com/get-unity/download/archive

If you click on the release notes on any version that ends in .0 (ie. 2018.2.0, 2018.1.0, etc.) it will take you to a page where you can download all the individual tools for that version of Unity. 

This came in handy when I updated Vuforia and Extended Tracking became noticeably worse in version 7.2, I was able to go to the release notes for 2018.1.0 of Unity and get the 7.1.31 version of Vuforia which is much better for Extended Tracking.

Hope this helps someone someday.

 

Log in or register to post comments