Log in or register to post comments

Virtual buttons doesn't work

March 18, 2020 - 5:19pm #1

hi. i worked with vuforia package a few years ago and i didn't have any problem with virtual buttons. its implementation was easy and worked nice. but after a while i came to use the new package for my new project.

vuforia version 8.6.10

unity 2019.3.5

i implemented virtual buttons as it's in its "vuforia core samples" on asset store, with my instant image target. ran it, didn't work.

then i deleted my project, opened "vuforia core samples" project, opened VirtualButtons scene, changed the type from DataBase to from image and replaced the target image with my own image. build it. doesn't work again.

note: my target image was tested, and can be tracked.

seems virtual buttons doesn't work with instant image? or i'm doing something wrong?

Virtual buttons doesn't work

March 24, 2020 - 3:41am #2

Hi,

Please go over our documentation on How-To-Implement Virtual Buttons.

https://library.vuforia.com/content/vuforia-library/en/articles/Solution/How-To-Implement-Virtual-Buttons.html

Do you get any errors after implementing your approach?

Thank you.

Vuforia Engine Support

Log in or register to post comments