Error Vuforia Play Mode

March 18, 2015 - 4:41pm #1

Hi,

I´m trying to test my project on playmode but the Web Cam Behaviour has an error "An error ocurred while trying to enable Vuforia play mode" . How i can fix it?

Thanks,

AttachmentSize
Image icon Capture6.JPG36.63 KB

Error Vuforia Play Mode

June 3, 2015 - 7:00pm #9

Fromhauk wrote:

Unity version 4.6.5f1

Windows Vista

See this post:

https://developer.vuforia.com/forum/general-discussion/vuforia-play-mode-problem#comment-2050089

 

Error Vuforia Play Mode

June 3, 2015 - 3:19am #8

Hi I have same problem.

"An error occurred while trying to enable Vuforia play mode"

 

Unity version 4.6.5f1

Windows Vista

Downloaded - vuforia-unity-mobile-android-ios-4-2-3

 

Its a very simple project consisting of one target image.

 

Really irritating as had same problem on the Mac.

 

!MANY THANKS.

Error Vuforia Play Mode

April 8, 2015 - 11:29am #7

At this time Vuforia 4.0 doesn't support Unity 5 on Mac. See this post:

https://developer.vuforia.com/forum/unity-3-extension-technical-discussion/vuforia-40-and-unity-50

 

Error Vuforia Play Mode

April 8, 2015 - 5:00am #6

Unity 5.0.0.f4

Mac OSX 10.10.2

Vuforia 4.0

 

Brand new project, switch to target IOS

Import Vuforia

Drag ARCamera prefab to scene results in:

Couldn't open .../Assets/Plugins/QCARWrapper.bundle/Contents/MacOS/QCARWrapper, error: dlopen(.../Assets/Plugins/QCARWrapper.bundle/Contents/MacOS/QCARWrapper, 2): no suitable image found.  Did find:
/..../Assets/Plugins/QCARWrapper.bundle/Contents/MacOS/QCARWrapper: mach-o, but wrong architecture
Vuforia.WebCamAbstractBehaviour:CheckNativePluginSupport()
Vuforia.WebCamAbstractBehaviour:CheckNativePluginSupport()
Vuforia.EditorClasses.WebCamEditor:OnInspectorGUI()
UnityEditor.DockArea:OnGUI()
 
Also when adding imagetarget and model the model remains in view permanently ....

Error Vuforia Play Mode

April 6, 2015 - 9:35pm #5

hi,

i have the same problem in unity-vuforia

ERROR : when i uncheck Don't use for Play mode 

it gives : Anerror occured while trying to enable Vuforia Play mode.

guyz kindly help me in resolving this error as its very difficult for me to test every little thing on android device.

 

Thanks in advance.

Error Vuforia Play Mode

March 20, 2015 - 1:06pm #4

Vuforia 4.0 does not support the Mac OS version of Unity 5.0;

more details here:

https://developer.vuforia.com/forum/unity-3-extension-technical-discussion/vuforia-40-and-unity-50

 

Error Vuforia Play Mode

March 20, 2015 - 1:09am #3

I have the same issue:

 

- totally fresh project for Unity 5.0.0f4

- vuforia-unity-mobile-android-ios-4-0-103 package

- MacOsx 10.10.2

- I imported the database if that matters ( but I think it doesn't), It throw the following error:

 

Couldn't open /Users/xxx/work/Unity/resources/utilities/playmaker/Ecosystem/Addons/Qualcomm/PlayMaker--Vuforia4.0--U5/Assets/Plugins/QCARWrapper.bundle/Contents/MacOS/QCARWrapper, error: dlopen(/Users/xxx/work/Unity/resources/utilities/playmaker/Ecosystem/Addons/Qualcomm/PlayMaker--Vuforia4.0--U5/Assets/Plugins/QCARWrapper.bundle/Contents/MacOS/QCARWrapper, 2): no suitable image found.  Did find:
/Users/xxx/work/Unity/resources/utilities/playmaker/Ecosystem/Addons/Qualcomm/PlayMaker--Vuforia4.0--U5/Assets/Plugins/QCARWrapper.bundle/Contents/MacOS/QCARWrapper: mach-o, but wrong architecture
Vuforia.EditorClasses.WebCamEditor:OnInspectorGUI()
Vuforia.EditorClasses.WebCamEditor:OnInspectorGUI()
UnityEditor.DockArea:OnGUI()
 
Bye,
 
 Jean

Error Vuforia Play Mode

March 19, 2015 - 8:35pm #2

A few questions:

  1. Which Unity version?
  2. Which Vuforia version?
  3. Any other 3rd party Unity plugins?
  4. Windows or OS X?

 

Log in or register to post comments