Log in or register to post comments

After updating Unity ARCore no longer being used

August 2, 2018 - 2:45pm #1

Currently working on a project which involves ground plane detection. Was using Vuforia + ARCore by following this tutorial: https://library.vuforia.com/articles/Solution/arcore-with-vuforia.html

However, I recently updated Unity and it seems like Vuforia is no longer using ARCore for ground plane. I created a new project and tried the steps in the tutorial again and they are not working. Just so nobody asks this, yes, I do have Android ticked as a compatible platform for the plugin. Not sure what to do. Any help is appreciated.

After updating Unity ARCore no longer being used

August 3, 2018 - 10:17am #3

Ah, seems that after I updated Unity the Vuforia version downgraded? Was running 7.2+ before but am now running 7.1. Will upgrade now. Thanks!

After updating Unity ARCore no longer being used

August 2, 2018 - 3:17pm #2

Hello,

ARCore support was only recently launched with SDK 7.2.

Which version of Unity and the SDK (Window->Vuforia Configuration) are you using?

Thanks,

Vuforia Engine Support

Log in or register to post comments