Log in or register to post comments

Cube in Groundplane changing position.

May 29, 2018 - 3:16am #1

Hi,

I recently did the Vuforia Ground plane sample program using the link https://library.vuforia.com/articles/Solution/ground-plane-guide.html .I have done that with DeployStageOnce script.It was working without any bugs.I have kept a cube as child of Ground Plane Stage.Now I tried to test again.Vuforia has updated their tutorial.Now I find DeployStageOnce script missing in their tutorial.The main problem is the cube which is the child  of Ground Plane Stage keeps floating.I believe  this is a bug.Now I opened the android app which was working earlier(With the DeployStageOnce script) is having the same issue.The old project and the new tutorial based one is having the same problem.It is moving along with the camera or sometimes it floats.I tried it in different surfaces and lighting but facing  same issue.Anything to do with their update.

please watch and find a solution https://youtu.be/spUm6tgW54E

Log in or register to post comments