Log in or register to post comments

Ground Plane doesnt work

SDK 10.0
November 21, 2021 - 4:28pm #1

I have make and published a project with vuforia 9.8.5 and everything worked fine.

But i lately created a new project with 10.3.2 but the ground plane doesn't work at all. I followed the tutorial from the site but nothing worked. The square cross hair just doesnt appear. 

Both projects are done in Unity 2020.3 with the same project settings.

Is there anything that has changed in 10.3 that needs the settings to be changed?

 

SDK Version: 

Ground Plane doesnt work

November 23, 2021 - 8:49am #3

Honor 10, it is still in the supported device list 

Just for more context, the app was done last year with both image target and ground plane.

But for unknown reason, we tried the app again this month but the ground plane just refused to work anymore while the image target works fine.

I updated the unity version to 2020 and from vuforia 8 to 10 as well. I even rebuilt the scene again from scratch but nothing seems to work (as the image target still works fine)

 

Ground Plane doesnt work

November 22, 2021 - 6:52am #2

Which device are you using?

 

Kind regards,

Patrick Scheper

Technical Community Manager

Log in or register to post comments