Log in or register to post comments

Ground Plane Sample Not Working on supported device

April 11, 2018 - 10:26am #1

Hello, 

 

This is weird, the first time I build the project it was working perfectly, but after that every time I build and try to run the app I get the following message: "This device has failed to start the Positional Device Tracker. Please check the list of supported Ground Plane devices on our site: ..."

 

The build that has worked was made with Unity 2017.3.1f and Vuforia 7.0 after the second build it stopped working, so I went to the device list I noticed that my device need Unity 2018.1 + Vuforia 7.1, but even after upgrading Unity and Vuforia I got the same error.

Device: Xiaomi Redmi Note 4 (Snapdragon) Android 7.0 (MIUI 9.5)

Unity: 2018.1.0b13

Vuforia 7.1.31

Ground Plane (7.1.30)

 

I know the device support ground planes because the first build was working without any problem, how can I make it work again?

 

Ground Plane Sample Not Working on supported device

May 4, 2018 - 6:47am #2

Hi, NSilva!

 

Is your issue resolved? If it was solved, what was the solution?

I have the same device and problem as you .. :(

Have a nice day!

Fabio C. Silva

fabiocisotto@gmail.com

 

 

 

 

 

Log in or register to post comments