Log in or register to post comments

Issue with Vuforia Ground Plane camera recognition

March 19, 2018 - 5:33am #1

Hello all, I'm experiencing right now an issue while trying to deploy my app for Windows 10 and using a Logitech HD C920 Webcam in order to detect ground plane.

 

My current issue is that when I deploy the basic configuration of Ground plane by following this article https://library.vuforia.com/articles/Solution/ground-plane-guide.html , the deployment works correctly. I do build it in VS2017 and everything loads, but at the moment the app loads, the camera recogniced is not the Logitech one, it's the Laptop cam.

 

There's any kind of configuration I have to change in Unity/Vuforia Camera settings in order to make it work correctly. I need to use the Logitech camera instead of the Laptop default one.

 

Thanks so much for you help, people. Looking forward to hearing from you.

 

Kind regards.

Issue with Vuforia Ground Plane camera recognition

March 20, 2018 - 2:04am #3

Hi Strasza, thanks for your reply.

 

Then, let me ask you some extra detail regarding your answer.

 

I'm using a Suface Pro 3 and this device has 2 cameras, which one is suposed to be the one used by Vuforia while deploying? Because right now, after making a test ground plane proyect, the device provides the error "could not initialize the tracker". I'm investigating regarding if it's an issue from the device or if I miss configurated the Vuforia/Unity app.

 

If you can provide me with a bit of help regarding the issue would be much appreciated.

 

Kind regards,

 

 

Issue with Vuforia Ground Plane camera recognition

March 19, 2018 - 10:17am #2

Hello Yuribexo,

Vuforia currently only supports external webcams in Unity playmode. The device camera will be used for the device deployed build.

Thanks,

Vuforia Support

Log in or register to post comments