Log in or register to post comments

Need Hololens1 Unity Asset Please

April 15, 2022 - 2:50am #8

Could someone share with me the Vuforia Hololens1 sample asset that was still on the unity store a few weeks ago?

I can't find it anywhere and I don't have a copy of it.

Thanks in advance,

Arnaud

Need Hololens1 Unity Asset Please

April 15, 2022 - 9:18am #7

Hey there,

 

As mentioned we deprecated support for the Hololens 1 since February 2022. This was mentioned in the past release notes of Vuforia Engine.

 

Kind regards,

Patrick Scheper

Technical Community Manager

Need Hololens1 Unity Asset Please

April 19, 2022 - 2:09am #6

Hello Patrick, thanks for your answer but for some of us still having a hololens or getting clients who still have these devices, and using Unity 2019 or 2020 with an older version of Vuforia that would be helpful to still have access to that package from your archives. I'm sure you'll understand that thanks for your help in advance for getting access to that package.

Best,

Need Hololens1 Unity Asset Please

May 9, 2022 - 3:05pm #5

Please if anybody with that asset would be willing to share it with me. I mean do I have to offer to pay for it? This is kind of non-sense here... Please vuforia, create some archives so we can still access this kind of asset, there are still thousands of hololens1 out there...

Need Hololens1 Unity Asset Please

May 10, 2022 - 2:57pm #4

Hello,

I'm not clear if you're looking for a 9.8 Unity Package, or 10.X, so here are both:

These links are only good for 7 days.

Hope this helps.

Kind regards,

Dave Downing

Vuforia Engine Technical Support

Need Hololens1 Unity Asset Please

May 13, 2022 - 6:18am #3

Thank you Dave!

Would you also have the link to the corresponding documentation page that was available on Vuforia's website for version 10.2.5?

Much appreciated.

Arnaud

Need Hololens1 Unity Asset Please

May 19, 2022 - 4:17am #2

Hey there,

 

The documentation pages haven't changed much from v10.2.5 and v10.7.3 so I believe you can use the current documentation available.

 

Kind regards,

Patrick Scheper

Technical Community Manager

Need Hololens1 Unity Asset Please

June 9, 2022 - 9:09pm #1

medabit wrote:

Hello,

I'm not clear if you're looking for a 9.8 Unity Package, or 10.X, so here are both:

These links are only good for 7 days.

Hope this helps.

Kind regards,

Dave Downing

Vuforia Engine Technical Support

 

Hi would it be possible to reupload those links again? I'm also in need of the sample projects/packages for the HoloLens 1 but found this forum post a bit too late. If you could upload those packages again that would be great, thanks!

Log in or register to post comments