Topic locked

Unity 2020.3.21f, 2020.3.22f1, and 2020.3.23f1 cause target tracking offsets on the Hololens 2

December 9, 2021 - 5:21am #1

Hey everyone,

 

There's a known issue reported by Microsoft and Unity where the following Unity versions cause flashing and strobing effects on the Hololens 2:

  • Unity 2020.3.21f
  • Unity 2020.3.22f1
  • Unity 2020.3.23f1

You can find the issue here on Github. We identified that this can also cause offsets when tracking targets with Vuforia Engine. Microsoft stated that a current workaround is to upgrade to the newer release of Unity, 2020.3.24f1, which fixes the issues.

 

Kind regards,

Patrick Scheper

Technical Community Manager

Topic locked