Log in or register to post comments

Custom Marker & Database Not Selectable In Unity

May 7, 2017 - 3:14pm #1

1. I imported my unity package I got from my marker 2. I have a new project with all the correct scene items setup 3. I added an image target pre-fab and I'm trying to connect my object to that but it's not working.

AttachmentSize
Image icon vuforia-db-wont-load.PNG6.44 KB

Custom Marker & Database Not Selectable In Unity

June 5, 2017 - 6:08pm #4

Hello,

LucaMazz wrote:

5) i cannot select my image target and select remain empty

Do you mean that you cannot see the texture in the Editor preview? I'm having a hard time understanding the issue as described. More screen shots would help.

Thanks.

Custom Marker & Database Not Selectable In Unity

June 3, 2017 - 3:09am #3

I have the same problem, i do not any idea to resolve it.

Could someone help me?

steps :

1) import target into the project

2) click on ImageTarget into the hierarchy

3) go in Image Target Behaviour (script)

4) i can see my Import database 

5) i cannot select my image target and select remain empty

 

 

NB: the import was fine

AttachmentSize
Image icon screen1.jpg28.92 KB
Image icon screen2.jpg50.77 KB

Custom Marker & Database Not Selectable In Unity

May 8, 2017 - 3:39pm #2

Hello,

Can you confirm that the import of your dataset into Unity was successful by checking the following:

  • It appears under the StreamingAssets/QCAR folder (for 2D planar targets), or StreamingAssets/Vuforia folder (for VuMarks)
  • The dataset appears and can be loaded & activated in the Vuforia configuration of the ARCamera's Inspector window
  • It appears when you click on the drop-down in the ImageTarget prefab's Inspector. This is the screen shot you've provided, but by default it is set to EMPTY until you select the new device database

Thanks.

Log in or register to post comments