Log in or register to post comments

Error Building Hololens Sample

November 7, 2017 - 3:04am #1

Just downloaded the sample and tried to build it, got this error:

 

(..)Repositories\Unity\Builds-Windows\Vuforia HoloLens Sample\Vuforia HoloLens Sample.csproj(392,9): error MSB3030: Could not copy the file (...)Repositories\Unity\Builds-Windows\Vuforia HoloLens Sample\Plugins\ARM\VuforiaWrapper.dll" because it was not found.

 

I have succesfuly built an app on the hololens using vuforia before, it worked although the assets were just way too high over the markers. Not sure what is different here...

I am using .Net as the scripting backend and Unity 2017.2 with integrated Vuforia 6.5.  Attached is a screenshot of most settings and the error message.

Best,

Tank

AttachmentSize
Image icon Screenshot 2017-11-07 12.01.10.png398.03 KB

Error Building Hololens Sample

October 11, 2018 - 8:18am #6

Its because u all are selecting ARM instead of X86 , ARM is for mobile phones and when u select UWP in player settings and ARM(Mobile) in visual studio this error will occur . U have to select X86 instead of ARM. 

 

Error Building Hololens Sample

October 11, 2018 - 2:03am #5

Hi,

I am also facing same issue. If anyone have resolved then please help me.

 

Error Building Hololens Sample

November 8, 2017 - 8:28am #4

What about it doesn't work? Does it fail to build? Or does it crash or not detect targets?

Thanks,

-Vuforia Support

Error Building Hololens Sample

November 7, 2017 - 5:14pm #3

I am having the same problem, but I am using the right settings (Release, X86, Device)

When i try the applicaiton in Unity (change HoloLens to Vuforia) the applicaiton works correctly, but when i try to deploy it doesn't work - any fixes?

Running Unit 2017.2.0, Vuforia 6.5 and the Vuforia Sample, Unaltered. 

Error Building Hololens Sample

November 7, 2017 - 11:06am #2

Hello Tank,

I've attached a screenshot of the section of Visual Studio with an incorrect setting. The field that is currently set to "ARM" needs to be set to "x86." This should fix the issue you are having.

Thanks,

-Vuforia Support

AttachmentSize
Image icon Set to x86.png84.59 KB
Log in or register to post comments