Log in or register to post comments

Hololens triggers error Platform not supported

February 15, 2018 - 1:56pm #1

When I run on the Hololens emulator, when the Vuforia Unity example loads the scene "2-HoloLens" the application stops with an error that Vuforia will not Initialize because the platform is not supported.

 

Note that the application starts on the emulator and properly displays the first two scenes with Vuforia green logo and then the loading spinner. It then displays a grey UI that indicates that Vuforia cant init because the platform is not supported.

 

I have a Vuforia key installed in Unity

Vuforia is checked in Unity build settings and appears in the VR SDKs  list below Windows Mixed Reality

Unity 2017.2.0f3

Vuforia 6.5.22

VS 2017 with Hololens emulator installed v10.0.14393.1358

 

AttachmentSize
Image icon Capture.PNG40.99 KB

Hololens triggers error Platform not supported

February 19, 2018 - 9:06am #4

Hello PRSONAS,

I do not believe that Vuforia supports the HoloLens emulator. Do you have a physical device you can test this on?

Thanks,

Vuforia Support

Hololens triggers error Platform not supported

February 19, 2018 - 8:51am #3

Taking a step back, should Vuforia be working in the Hololens emulator or does it only work on the device itself?

Hololens triggers error Platform not supported

February 17, 2018 - 8:55am #2

Note that I am still having this problem with Unity 2017.3.1p1 and the Hololens Vuforia demo referenced in the V7 forum post about using this version.

Vuforia still wont INIT on loading the demo scene in the emulator.

Log in or register to post comments