Log in or register to post comments

Model target didn't appear on Hololens

April 12, 2021 - 7:07am #1

I made a model target database by Model Target Generator, and test it in Model Target Test App. It works well.

But when I imported it to my unity demo,and run it on Hololens2 , nothing appeard when I focus on the Object.

My Unity version is 2019.4.4 ,Windows SDK 10.0.19041.0, I have Imported the Vuforia plugin: "Vuforia Hololens 1+2 Sample for Unity 2019.4 LTS",and replaced the mode target database in "2-ModelTargets" scene. And I also  have tried create a model target in an empty scene. none of them worked.

Does anybody know what to do about it

AttachmentSize
Image icon Editor screenshot.png760.75 KB

Model target didn't appear on Hololens

May 7, 2021 - 5:02pm #3

Having the same issue, any luck?  I tried a new Dev license

and still nothing 

Model target didn't appear on Hololens

April 14, 2021 - 6:32am #2

Hi,

As a sanity check, I would check to see if I the added license has the right permissions.

Could you please use a Development license? ( to make sure that you have the right permission on the license)

Thank you.

Vuforia Engine Support

Log in or register to post comments