Log in or register to post comments

MRTK - Mixed Reality Tool Kit

November 15, 2017 - 10:03am #1

I couldn't find anything here about using the Mixed Reality Tool Kit with Vurforia for the Hololens.  (which surprised me)

Anyhow, I'm looking for some guidance related to the following:  Currently if you're developing for Hololens and want to used the Mixed Reality Took Kit (which most people do), then you have to use Unity 2017.1.2 rather than Unity 2017.2 because there are breaking changes in 2017.2 that the MRTK doesn't like ( again just for Hololens.  There's no problem if your building for HMD's) According to the MRTK devs they are waiting on Unity to fix something.

See: https://github.com/Microsoft/MixedRealityToolkit-Unity/releases/tag/v1.2017.2.0

And: https://github.com/Microsoft/MixedRealityToolkit-Unity/issues/1184

If I import Vuforia into Unity 2017.1.2 will I run into any issues?  Currently the Unity asset store Vuforia asset packages all say requires 2017.2 or higher....

Any recommendations are appreciated.

Log in or register to post comments