Log in or register to post comments

Unity LTS with Vuforia Support and Vuforia Hololens Sample

October 8, 2018 - 8:11am #1

Hello,

I'm new in developing in AR apps. First I installed the last Unity version with Vuforia Support, but with this version I couldn't deploy a simple cube to device like descriped in

https://docs.microsoft.com/de-de/windows/mixed-reality/holograms-100

So I installed the actual Unity LTS with Vuforia Support. Now I can deploy a simple cube to device. Yeah.

After that I tried to test the Vuforia Sample for Hololens with you can download via Asset Store. Here I get a couple of errors and a search gave the result, that the Vuforia-Version of UnityLTS is too low (installed is Vuforia 5.0.57 by default). There is no button in order to update Vuforia via Unity.

So I tried to update Vuforia by installing Vuforia SDK Download Unity Extension (legacy). Now I have a lots of errors again, especially with double scripts. I don't know wich version I had to delete (that in installation folder or in project folder... I tried to delete in asset-folder of the unity project), but now I get a lot of errors.

What can I do to test the Vuforia Sample for Hololens in order to adapt to my needs / wishes? Do you know the problem with actual Unity Version and with Unity LTS?

Greetings!

Unity LTS with Vuforia Support and Vuforia Hololens Sample

January 10, 2019 - 7:30am #2

I have similar problem: https://developer.vuforia.com/forum/hololens/use-marker-vuforia-initialize-calibration-hololens-scene

I really couldn't make it work: 

 

Unity Version 2017.4.* and HoloToolkit-Unity-2017.4.3.0 ... Its just not working when I want have a simple Marker and use the MixedReality prefab Camera. 

 

There is no one who can help here? 

Log in or register to post comments