Log in or register to post comments

String Vumark is recognized as hex

Unity Editor
January 14, 2023 - 6:17am #1

On developer portal i created new VuMark database with tupe string and created my vumark template.
Then make example images like on image 1.

Then in Unity switch database to my (tried in example and in my project) and its showing that is string in unity when loooking into it - image 2
 
and when run app and tried to scan Vumark it is readed as hex (in debug in script it has type set to hex) and in example app it show value like 0x000......

Any ideas what is wrong?

AttachmentSize
Image icon s1.png8.97 KB
Image icon s2.png7.33 KB
Platform: 

String Vumark is recognized as hex

January 19, 2023 - 5:47am #2

Hey there,

 

Sadly without additional technical details no-one will be able to help you with this technical problem. This also means the chances for a response is very slow. Please check-out this article about how to report a technical issue: https://developer.vuforia.com/forum/general/how-report-technical-issue

 

Kind regards,

Patrick Scheper

Vuforia Engine Product Manager

Log in or register to post comments