Log in or register to post comments

Error: linker command failed with exit code 1 (use -v to see inv

November 16, 2012 - 12:03pm #1

Hi everyone,
I have my apps made with Vuforia, these run pefect, but i upgrade my xcode , and y i can't run my apps :(

i have this error
 

 

I hope you can help me.

Thanks a lot,
Greetings from Chile. :) 

Error: linker command failed with exit code 1 (use -v to see inv

October 29, 2015 - 1:55pm #4

I am having the same issue attempting to run the sample app.  I am just beginning to learn AR and I couldn't seem to find the right guidance so far.

 

EDIT: Found the solution:

Short description - Quoting from the source (user named Jon Setting) in case link gets lost in future - "You library was compiled without bitcode but the bitcode option is enabled in your project settings. Say NO to Enable Bitcode in your target Build Settings and the Library Build Settings to remove the warnings."

 

"Edit: For those wondering if enabling bitcode is required:

Note: For iOS apps, bitcode is the default, but optional. If you provide bitcode, all apps and frameworks in the app bundle need to include bitcode. For watchOS apps, bitcode is required."

http://stackoverflow.com/questions/30848208/new-warnings-in-ios9

Error: linker command failed with exit code 1 (use -v to see inv

October 29, 2015 - 1:04pm #3

This link     -      https://ar.qualcomm.at/content/problems-ios6-fix

Not exist.

Do any solution for the same problem ?

Thanks.

Error: linker command failed with exit code 1 (use -v to see inv

November 19, 2012 - 12:50am #2

Hi edades,

This is easily fixed.

Please see this thread:

https://ar.qualcomm.at/content/problems-ios6-fix

 

N

Log in or register to post comments