Log in or register to post comments

Failed to Initialize Vuforia after scene change

February 21, 2019 - 12:45am #1

Hey guys. Im creating a AR app.

I have two scenes. The first scene is simply a menu scene with the normal camera with a Canvas. In the Canvas i have a button which take you to another scene.

The other scene contains a AR camera and a another canvas with another button, which take you back to the main menu.

Sometimes i can shift back and forwards with no complains.

But most of the time it came with the error "Failed to Initialize Vuforia".

I searched google like the whole day.

Anybody got some input? That would be very useful.

Failed to Initialize Vuforia after scene change

February 22, 2019 - 9:42am #3

Hey guys. Im creating a AR app.

I have two scenes. The first scene is simply a menu scene with the normal camera with a Canvas. In the Canvas i have a button which take you to another scene.

The other scene contains a AR camera and a another canvas with another button, which take you back to the main menu.

 Sometimes i can shift back and forwards with no complains. Sarkari Result Pnr Status Showbox

 But most of the time it came with the error "Failed to Initialize Vuforia".

I searched google like the whole day.

Anybody got some input? That would be very useful.

 

Any Updates????

____________________________________________________________

Failed to Initialize Vuforia after scene change

February 21, 2019 - 11:04am #2

Hello,

A few questions:

  • Are you moving between the scenes quickly? Vuforia takes time to initialize so perhaps you are inducing a race condition.
  • What device are you testing on?
  • Can you provide a repro case so that I can attempt to replicate?

Thanks,

Vuforia Engine Support

 

Log in or register to post comments