Log in or register to post comments

Failed to load data set after updating with iOS5.1

March 29, 2012 - 10:29pm #1

Hi, everyone.

I have been updated the iOS5.1 and xCode 4.3.1 and then there was some message. I attached my dataset called Test.dat and Test.xml

==============================================
- (QCAR::DataSet *)loadDataSet:(NSString *)dataSetPath {...}

2012-03-30 14:15:51.509 ImageTargets[2504:5c13] Failed to load data set.
2012-03-30 14:15:52.097 ImageTargets[2504:5c13] QCARutils: Failed to load any target
===============================================

It does not matter at iOS5 (before)

How do I fix it?? Please~ Help me~

Thank you a lot,,,

Re: Failed to load data set after updating with iOS5.1

March 30, 2012 - 8:47am #2

Hi dboptimize,

I hear our friends over at Unity have had some problems with Xcode 4.3.1 as well - try using 4.3.0 or 4.3.2 before we look any further.

The symptoms are similar to using a jail broken phone when the checking of the signed dataset fails (although we're not seeing the security messages in the log).

Log in or register to post comments