Log in or register to post comments

ImageTarget makes Unity 5.3.3 crash

February 29, 2016 - 4:37am #1

As the title says, if you drag in the prefab ImageTarget to a new scene in Unity 5.3.3 it crashes, it's the ImageTargetBehaviour that is causing this. A work around is to rollback on an earlier version of Unity, I went back to 5.2.7 and it works fine. Hopefully they will update the SDK soon!

ImageTarget makes Unity 5.3.3 crash

March 9, 2016 - 10:39am #5

UPDATE: Vuforia 5.5.9 has been released and supports Unity 5.3.2 and 5.3.3:

https://developer.vuforia.com/library/articles/Release_Notes/Vuforia-SDK-Release-Notes

https://developer.vuforia.com/downloads/sdk

Also, make sure to check the Unity Migration Guide before upgrading to Vuforia 5.5:

https://developer.vuforia.com/library/articles/Solution/Migrating-Unity-Projects-to-Vuforia-5-5

ImageTarget makes Unity 5.3.3 crash

March 3, 2016 - 4:22pm #4

Do we have a timeline on the next release? I have an awesome demo in the works that I wanted to integrate with Vuforia and Smart Terrain, but can't :(

Also, are there any plans to support Windows 7 or 8, install base would favor this versus the minority running 10 at this time. 

www.wrenar.com

-C

 

 

ImageTarget makes Unity 5.3.3 crash

March 2, 2016 - 9:12am #3

Having same issue.. unfornately.. I am not able to down grade the project because of Unity5.3.x specific features we are using. My workaround is rolling back and forth between Unity 5.2.x and 5.3.x. It sucks but sort of works.

I would love a fix for this, ASAP.

ImageTarget makes Unity 5.3.3 crash

February 29, 2016 - 3:44pm #2

Unity 5.3.3 will be supported in the next release:

https://developer.vuforia.com/forum/qcar-api/webcam-authorization#comment-2061788

 

Log in or register to post comments