Log in or register to post comments

ImageTargets custom "stones" not recognised

January 25, 2012 - 7:30am #1

Hi,
i didn't get custom Image Targets to work. So i tried with the example "stones" image. I have uploaded the image under my trackballs and downloaded the config.xml and qcar-resources.dat from the website.

With the custom generated datasets state.getNumActiveTrackables() will be always 0.

What could be the cause of it? I suspect the dataset to be bad.

It works well with the sample dataset.

Any hints?

Re: ImageTargets custom "stones" not recognised

February 6, 2012 - 3:39am #7

Hi Anders,

Make sure you've updated the list of targets to load (in the AppDelegate in the sample apps) and you've got the correct target name to match against in renderFrameQCAR.

Re: ImageTargets custom "stones" not recognised

February 4, 2012 - 11:07am #6

I have the same problem. My trackables get a 4 star rating, and i import them into my unity project. I rename the xml and dat file but my trackables are not recognized when I build and run the app. I use QCAR 1.5 and unity 3.5.

Re: ImageTargets custom "stones" not recognised

January 26, 2012 - 1:12am #5

I used the stones image file from the examples that had 5 star rating.

Will send you the data by mail

Re: ImageTargets custom "stones" not recognised

January 25, 2012 - 8:12am #4

Okay - I just asked to see if you knew to rename the resources in SDK 1.5 to be .xml and .dat.

What quality rating did the myTrackables service give your target?

If low, then please retry with an enhanced or different target image.

If it was high you probably should provide us with the target image and .xml/.dat - send them to our support e-mail:

Re: ImageTargets custom "stones" not recognised

January 25, 2012 - 8:00am #3
MoSR wrote:

Hi,

Can you confirm which SDK you are using?

I have tested the 1.0.0 aswell as the 1.5 beta 1.

iPod touch on iOS 4.1, 4.2 and iPhone 4S with 5.0.1

Re: ImageTargets custom "stones" not recognised

January 25, 2012 - 7:36am #2

Hi,

Can you confirm which SDK you are using?

Log in or register to post comments