Topic locked

IOS 14 Compatibility

December 11, 2020 - 12:10pm #1

I'm currently using Vuforia 8.1.10 with Unity 2018.3.3 and I was wondering if this set up would enough to build to IOS 14 devices??.

So far I have found that several people are having problems with tracking when buiding for IOS 14. So I would be thankful if  anyone could suggest a Vuforia version compatible with IOS 14 and if this version needs a upgraded unity version or something like that??.

IOS 14 Compatibility

December 14, 2020 - 12:59am #2

Hi,

Unfortunately the setup is *not* supported for iOS 14.

We support iOS 14 with 9.3, however I would advise to use our latest version 9.6 with 2019.4 LTS.

Thank you.

Vuforia Engine Support

Topic locked