Log in or register to post comments

IOS only recognizes part of the database

May 6, 2018 - 10:19am #1

Hello to all,

I'm developing an app in ar, but I have a problem with the ios version of the app.

The problem is that loading my database on the app, the ios version recognizes only part of the database, the same problem I had with the android version that did not recognize any image instead, where I solved by extracting the database from the file obb .

The ios version now recognizes me only 6 images of 32 of the entire database, but I have no way to verify the log because it is to compile that to release the app on ios use of online tools, having only a windows pc.

someone by chance has had my same problem is you know how to solve it?

Thanks in advance

IOS only recognizes part of the database

June 21, 2018 - 9:16pm #3

dynamer wrote:

Hello to all,

I'm developing an app in ar, but I have a problem with the ios version of the app.

The problem is that loading my database on the app, the ios version recognizes only part of the database, the same problem I had with the android version that did not recognize any image instead, gmail sign up where I solved by extracting the database from the file obb .

The ios version now recognizes me only 6 images of 32 of the entire database, but I have no way to verify the log because it is to compile that to release the app on ios use of online tools, having only a windows pc.

someone by chance has had my same problem is you know how to solve it?

Thanks in advance

By default, read and write access to your database is restricted so only authenticated users can read or write data. Could you provide some pics from the dataset?

IOS only recognizes part of the database

May 7, 2018 - 9:59am #2

Hello dynamer,

Are you able to share your dataset? If so, could you also share a couple images from the dataset - one that is working and one that isn't when you test on iOS? Also, is this in native or Unity?

Feel free to share the data through a private message.

Thanks,

Vuforia Support

Log in or register to post comments