Log in or register to post comments

No support for armv7s ?????? All SampleProjects fails

December 10, 2012 - 7:19am #1

this is not very Good..... 

whenn i try to build my project or one of a sampleproject it fails.

try to build for: iPhone 4s / iPad4.

this post do not fix the problem:

https://ar.qualcomm.at/content/device-requirements-no-ipad3-or-iphone5 

No Unity included
AR-SDK: vuforia 1.5.9. (latest)
OSX: 10.8.2
XCode 4.5.1 with SDK 6.0

 

No support for armv7s ?????? All SampleProjects fails

December 10, 2012 - 7:46am #2

Hi Mikro,

This is straightforward to fix.

In Xcode go to Valid Architectures in Build Settings where it says:

armv7 armv7s

and change it to

armv7 

Build and Run :)

 

N

Log in or register to post comments