Log in or register to post comments

QCAR Initialization Error

August 16, 2011 - 11:40pm #1

Network connection required to initialize camera settings. Please check your connection and restart the application. If youare still experiencing, then your device may not be currently supported.

* QCAR-ImageTargets-iOS-1.0.0beta1
* Mac OS X 10.6.7
* Xcode 4.2
* Unity 3.4
* iPad2 wifi
* iOS 4.3.3
* jailbreaks

Any one can help me~"~?:confused:

Re: QCAR Initialization Error

August 18, 2011 - 8:06am #5
MoSR wrote:

In Xcode on your Mac, connected to the device:
* Build your app and run
* Stop the app when the message "Application initialisation failed" appears

On the device home screen:
* Make sure the app is not still running
* Run the app from the app icon

The app should proceed to the camera view without any message.

Your device profile is now downloaded.

I tried it.
But without success.

:(

Re: QCAR Initialization Error

August 18, 2011 - 7:42am #4
yangtim wrote:

Can you tell me the step ?~"~?

In Xcode on your Mac, connected to the device:
* Build your app and run
* Stop the app when the message "Application initialisation failed" appears

On the device home screen:
* Make sure the app is not still running
* Run the app from the app icon

The app should proceed to the camera view without any message.

Your device profile is now downloaded.

Re: QCAR Initialization Error

August 18, 2011 - 7:19am #3

[QUOTE=MoSR" />http://ar.qualcomm.at/node/2000681iOS SDK Beta known issues: page 2[/QUOTE" />

I don't know how to "Rather than try to run the app through xCode, simply build the app to your device and then run it on its own."!

Can you tell me the step ?~"~?

Re: QCAR Initialization Error

August 18, 2011 - 4:08am #2

[QUOTE=yangtim" />http://ar.qualcomm.at/node/2000681>

We're putting together a check-list for this issue as it has come up often.

For now take a look at this, as it seems to have helped some people:

iOS SDK Beta known issues: page 2

Log in or register to post comments