Log in or register to post comments

Qcar/Matrice.h file

January 13, 2014 - 8:50am #1

I am using unity 4.3.2F1, ios sdk 7.0 and vuforia 2-8-7.

I ran the samples as per example and the error i have is:'QCAR/Matrices.h not found'.

 

Any suggestions to solve the above?

 

 

Qcar/Matrice.h file

November 23, 2016 - 1:47am #10

It's not working

Qcar/Matrice.h file

October 3, 2014 - 2:17am #9

Hi

Try to chage the filepath like this

before: #import <QCAR/Matrices.h>

after: #import <Matrices.h>

 

 

Qcar/Matrice.h file

January 16, 2014 - 12:50am #8

The message "Premium component Factory Starter Behaviour" does not exist!

is a warning, but you can ignore it. As you noticed indeed, the build worked without errors.

Have fun.

 

Qcar/Matrice.h file

January 15, 2014 - 7:54pm #7

Tested Image target sample.  Using the teapot, error generated: Can't add component because class "Premium component Factory Starter Behaviour" does not exist!

 

Used the buidling and worked with no errors.

 

Now to move on to more fun stuff. :)

Qcar/Matrice.h file

January 14, 2014 - 9:30am #6

Ok, I see what I am missing.  I will go test the Image target and see what happens.

Qcar/Matrice.h file

January 14, 2014 - 9:14am #5

You need to start again, but first read the installation instructions very clearly.

The reason it is not working is because you have added the native iOS SDK to the Unity project.

 

Instead use the Unity SDK that comes in a .unitypackage.

https://developer.vuforia.com/resources/sdk/unity

Also, start with running the Image Targets sample app ... in Unity of course.

https://developer.vuforia.com/resources/sample-apps

 

N

 

 

 

 

Qcar/Matrice.h file

January 14, 2014 - 9:09am #4

Here is a screen shot of structure that I followed.  

AttachmentSize
Image icon Vuforia structure on Unity.png205.28 KB

Qcar/Matrice.h file

January 14, 2014 - 3:19am #3

I am using unity 4.3.2F1, ios sdk 7.0 and vuforia 2-8-7.

I am not sure of the relevance of Unity here, because from the XCode project it would appear that you are trying to build the native Vuforia Samples application, which should work out of the box first time, otherwise it could be that you are doing something different.

My guess is that perhaps you have copied the samples into the wrong directory, as this might explain why the included files are noyt being picked up.

Could you please check check the structure as shown here:

https://developer.vuforia.com/resources/dev-guide/step-3-installing-vuforia-samples

 

N

 

 

Qcar/Matrice.h file

January 13, 2014 - 6:27pm #2

Here is the screen shot on ios 

 

Log in or register to post comments