Log in or register to post comments

Static iPhone problem

August 1, 2011 - 11:14am #1

If I keep the iPhone static I see the teapot is being jittery. Seems like some components in modelViewMatrix have error. I would guess this just due to the image processing part of the image and matrix differs slightly from the last one. Is there any way to reduce the jitter using some sdk functionality?

Re: Static iPhone problem

August 23, 2011 - 2:45am #6
stridefrodo wrote:

It seems jitter is reduced in new Android SDK. Any plans for same in iOS?

Hi stridefrodo,

The core detection code for the two platforms is based on the same source so improvements you see in Android 1.0.6 should find their way into the iOS release.

Re: Static iPhone problem

August 22, 2011 - 11:15am #5

It seems jitter is reduced in new Android SDK. Any plans for same in iOS?

Re: Static iPhone problem

August 3, 2011 - 3:28am #4

Just put jitter in the search box - you should find a handful of matching threads.

-- Steve

Re: Static iPhone problem

August 2, 2011 - 12:37pm #3

Thanks for your response.

I a sorry but I couldn't find any similar thread in Android forum either :( Can you give me a link please.

Re: Static iPhone problem

August 2, 2011 - 10:21am #2

Hi,

Thanks for the feedback. Yes, there can be slight jitter in the pose. A search of this forum will find some previous messages on the subject with regard to the Android SDK, and some tips on how to minimize its impact.

Improvements to the level of jitter are on our roadmap.

-- Steve

Log in or register to post comments