Log in or register to post comments

Vuforia SDK 2.5 support on Mac OS X

June 20, 2013 - 3:33am #1

Hi,

as far as I read you tested new Vuforia against Mac OS X 10.7 and 10.8. Will it make big difference if I develop app with new sdk under Mac OS X 10.6 ? For now I'm running SDK 2 with Snow Leopard and Xcode 4.2 (targeted for iOS 5.0)

Vuforia SDK 2.5 support on Mac OS X

June 20, 2013 - 8:01am #3

That is a decision only you can make.

Ideally you would utilise the latest in the toolchains for everything because under certain circumstances you have no choice:

  • Unity iOS Vuforia 2.5 does not work with Snow Leopard
  • iOS6 - needs XCode latest and this again is not supported by Snow Leopard

Painful as it might be sometimes you may need to upgrade, though it is entirely up to you.

 

N

Vuforia SDK 2.5 support on Mac OS X

June 20, 2013 - 3:37am #2

I have read your migration guide so I know it's straightforward, but is it "wanted" or should I make some changes (like iOS version or MacOSX) ?

Log in or register to post comments