Log in or register to post comments

vuforia-sdk-ios-1-5-9 doesn't seem to be installing

November 5, 2012 - 12:07pm #1

I have tried several times to install the lastest iOS SDK 1.5.9 to hopefully get past some iOS 6 problems, but when I run my Xcode project the console output says it's still using 1.5.8. The installer is putting is in a folder called iOS in "username"/Development/iOS. Is this the right place? There isn't anything in the readme file or docs that say where to put it. 

vuforia-sdk-ios-1-5-9 doesn't seem to be installing

November 6, 2012 - 7:01am #3

Thanks, it's updated now.

vuforia-sdk-ios-1-5-9 doesn't seem to be installing

November 6, 2012 - 3:03am #2

Hi dshriver,

The Vuforia installer puts the SDK it wherever you specify, as it does provide you with that option, but typically it is somewhere that ends with the vuforia-sdk-ios-1-5-9 directory name.

Once installed you need to copy the new library file and overwrite the previous one as this the only change.  More information is given here:

https://ar.qualcomm.at/content/compatibility-issues-ios6

HTH

N

Log in or register to post comments