Log in or register to post comments

Vuforia SDK | Migration

March 9, 2021 - 6:35pm #1

Hello,

I am creating this topic because I need to update an old project, which was built using Vuforia SDK: 5.0, with the latest version of Vuforia SDK for Unity.

Does anybody have a guideline, (step-by-step) process, to update a unity project with an older version of the SDK (like this one) to the latest version?

Additional data: Unity for mac version 2020.2.7 | XCode version 12 | iPad running iOS 14.4

Thanks.

Vuforia SDK | Migration

March 10, 2021 - 9:03am #3

Thank you for your response.

Vuforia SDK | Migration

March 10, 2021 - 1:49am #2

Hi,

We have this article which goes over different migration steps for different versions: https://library.vuforia.com/articles/Solution/How-To-Migrate-a-Unity-Project.html

Unfortunately it only covers 6.2 ->6.5 -> ...->9.6 but it should be a good starting point.

In regards to the targeted versions, you need at least 9.5 for iOS14.x.

Thank you.

Vuforia Engine Support

Log in or register to post comments