Log in or register to post comments

When can we expect an update which allows for use on armv7s?

September 14, 2012 - 4:36am #1

We need the QCAR library updated to include the armv7s chipset! Any idea when a build might be available with this?

When can we expect an update which allows for use on armv7s?

September 14, 2012 - 7:12am #2

Hi abksteam,

No the library does not need to be updated.

In Xcode go to Valid Architectures in Build Settings where it says:
 
armv7 armv7s
 
And change it to
 
armv7
 
Build and Run :)
 
N

 

Log in or register to post comments