Log in or register to post comments

Xcode 4.6.2 and compiling the framework

May 10, 2013 - 11:53am #1

I'm working on a new app project using Vuforia. The is my first Vuforia integration and having a tough time compiling the app. I'm in the very early stages but already hitting some walls. I'm using the latest Xcode (4.6.2) and have added all the neccessary library files to the project. The issue I have are the with the errors while compiling. I can't seem to resolve them. 

I can run the sample projects without any issues, but the samples all use the older sdk with manual object counting. 

Has any one had this issue? Any help is appreciated!

Xcode 4.6.2 and compiling the framework

May 11, 2013 - 1:50pm #2

jasonvp wrote:

I'm working on a new app project using Vuforia. The is my first Vuforia integration and having a tough time compiling the app. I'm in the very early stages but already hitting some walls. I'm using the latest Xcode (4.6.2) and have added all the neccessary library files to the project. The issue I have are the with the errors while compiling. I can't seem to resolve them. 

I can run the sample projects without any issues, but the samples all use the older sdk with manual object counting. 

Has any one had this issue? Any help is appreciated!

Hi!

I am using the latest unity version 4.1.2f1 together with XCode 4.6.2

I am building a Vuforia app for iOS from scrtach using the version 2.0.32, and everything works correctly.

The only problem I get is when using the video playback sample as  I get a dsymutil error because I suspect the samples are not updated to the latest Vuforia version.

So far no problems except with the video sample.

Log in or register to post comments